12 Hour data Lag
Incident Report for AdInMo Status
Resolved
The data lag has been resolved. All data on the Portal should be displaying as correct
Posted Jan 10, 2022 - 10:03 UTC
Monitoring
There is currently a 12 hour data lag for all graphs on the Developer Portal, this is currently catching up.
Posted Jan 07, 2022 - 10:02 UTC
This incident affected: Developer_Portal (Revenue and Impressions data).