Data lag of 6 hours
Incident Report for AdInMo Status
Resolved
The data lag has been resolved
Posted Nov 29, 2021 - 13:56 UTC
Monitoring
We have identified that there is currently a data lag of approximately 6 hours in the backend
Posted Nov 23, 2021 - 10:17 UTC