Delay in Data
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 15:37 UTC
Investigating
There is an issue with a delay in data, that is expected to be fixed today.
Posted Apr 05, 2021 - 00:00 UTC
This incident affected: Developer_Portal (Access and Portal Functionality) and Receiving_Impressions.