Data Delays
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted May 04, 2021 - 10:03 UTC
Monitoring
We’re working on a fix and currently monitoring the results.
Posted Apr 28, 2021 - 09:09 UTC
Update
We are continuing to work on this issue. Data issues since 23rd will be fixed tomorrow.
Posted Apr 27, 2021 - 16:26 UTC
Identified
We are experiencing data issues due to maintenance work. Data shown on the portal might be absent or incorrect for several hours. We aim to have this fixed by today.
Posted Apr 27, 2021 - 14:13 UTC
This incident affected: Developer_Portal (Access and Portal Functionality) and Receiving_Impressions.