Dashboard Running Behind
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 13:04 UTC
Identified
The impression data is now up to date, Daily Active User Count is still lagging behind
This is a reporting issue, the data is still being collected
Posted Dec 24, 2021 - 08:38 UTC
Investigating
The dashboard data is currently running behind by 24 hours, there is no data loss
Posted Dec 22, 2021 - 09:34 UTC
This incident affected: Receiving_Impressions.