Database lag affecting figures shown in graphs
Incident Report for AdInMo Status
Resolved
Data ingestion is now completed and all performance dashboards are up and running. Please note you may continue to see some issues with the 'potential impressions and revenue' data.
Posted Nov 18, 2021 - 15:43 UTC
Update
Update 17th November
Configuration work from 12th November has affected figures showing in the developer portal.
Data ingestion to fix the issue will be completed by 18th November. There will be some timing variance in data 12th – 15th November but totals will not be affected.
Posted Nov 17, 2021 - 11:52 UTC
Update
Update 17th November
Configuration work from 12th November has affected figures showing in the developer portal.
Data ingestion to fix the issue will be completed by 18th November. There will be some timing variance in data 12th – 15th November but totals will not be affected.
Posted Nov 17, 2021 - 11:34 UTC
Monitoring
We are currently placing a priority on data ingestion to minimise the current lag in data. This should be fixed within the next 48 hours
Posted Nov 16, 2021 - 09:42 UTC
This incident affected: Developer_Portal (Revenue and Impressions data).