Delay in processing impressions
Incident Report for AdInMo Status
Resolved
All backlogged impressions are now in the database and the queue is up to date.
Posted Jan 25, 2021 - 16:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2021 - 09:00 UTC
Identified
We have found the potential cause of the delay to the impression queue. We are currently creating a solution that should solve that delay and catch up all impressions currently held up.
Posted Jan 22, 2021 - 13:34 UTC
Investigating
We have detected that there is a delay in our queue that processes impressions into the database.
Posted Jan 22, 2021 - 06:30 UTC
This incident affected: Receiving_Impressions.