User sign up
Incident Report for AdInMo Status
Resolved
The signup issue on our Developer Portal has been fixed
Posted Feb 25, 2021 - 13:14 UTC
Investigating
We are currently investigating an issue that is preventing new users from signing up on our Developer Portal.
Posted Feb 25, 2021 - 11:51 UTC
This incident affected: Developer_Portal (Access and Portal Functionality).