Issue with data reporting
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted Jun 24, 2023 - 09:33 UTC
Monitoring
We have identified the issue and a fix has been implemented. There is no data loss.
Posted Jun 23, 2023 - 17:59 UTC
Investigating
We are currently investigaging a server-side issue with reporting. There is no data loss.
Posted Jun 23, 2023 - 14:52 UTC
This incident affected: Serving_Ads, Receiving_Impressions and Developer_Portal (Revenue and Impressions data).