Delay in Data
Incident Report for AdInMo Status
Resolved
This has now been resolved, data visible on the portal should be correct. If you feel there is any error please contact our support team.
Posted Apr 22, 2021 - 10:51 UTC
Investigating
There may be a delay in data as we move infrastructure. We aim to get this resolved as soon as possible.
Posted Apr 21, 2021 - 00:00 UTC
This incident affected: Developer_Portal (Access and Portal Functionality) and Receiving_Impressions.