Portal data lag
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 16:47 UTC
Identified
There is currently a data lag on the portal affecting the reporting dashboards. The team is working on a fix. There is no data loss and December 2022 reports will be processed as usual this week.
Posted Jan 04, 2023 - 10:31 UTC
This incident affected: Developer_Portal (Revenue and Impressions data).