DAU and ARPDAU reporting - Developer Portal
Incident Report for AdInMo Status
Resolved
The issue of the reported DAU and ARPDAU have been resolved
Posted Feb 19, 2021 - 11:16 UTC
Monitoring
We have deployed a fix for the reporting of DAU and ARPDAU in the portal.
Posted Feb 18, 2021 - 09:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 15:48 UTC
Identified
We have detect a problem with the reporting of DAU and ARPDAU within the Developer Portal. Currently these will be showing incorrect values.
Posted Feb 16, 2021 - 14:55 UTC
This incident affected: Developer_Portal (Access and Portal Functionality).