We're currently experiencing issues with ad serving
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 08:47 UTC
Monitoring
We've identified the issue and have implemented a fix.
Posted Sep 29, 2022 - 19:53 UTC
This incident affected: Serving_Ads.