Data Lag
Incident Report for AdInMo Status
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 09:26 UTC
Monitoring
A fix has been implemented to resolve this lag.
There is still a lag in the data while the system catches up.
We will continue to monitor as the data is imported.
Posted Mar 02, 2022 - 10:14 UTC
Identified
There is currently an issue with lag of data into our system.
We are currently working on a solution to this matter.
There is no data loss.
Posted Feb 28, 2022 - 20:06 UTC
This incident affected: Receiving_Impressions and Developer_Portal (Revenue and Impressions data).