We are currently experiencing a data delay
Incident Report for AdInMo Status
Resolved
The data issue has been resolved. There may be a short data lag but there is no data loss.
Posted Mar 10, 2022 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 10:04 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2022 - 10:01 UTC
This incident affected: Developer_Portal (Revenue and Impressions data).