"Lifetime" stats are incorrect
Incident Report for AdInMo Status
Resolved
Everything seems to be functioning as expected again. Stats should be accurate again. If you think there are inconsistencies with your data contact our support team.
Posted May 06, 2021 - 12:26 UTC
Monitoring
We found the issues and have rectified it. We are now monitoring to ensure systems are back to normal.
Posted May 06, 2021 - 11:30 UTC
Investigating
We have identified an issue in our backend that means that the "lifetime" stats displayed on our portal are significantly higher than they should be. We are working to identify the cause and correct the values.
Posted May 06, 2021 - 10:21 UTC
This incident affected: Developer_Portal (Access and Portal Functionality).